Site Tools


Risoluzione dei problemi relativi all'installazione di Flamingo NXT

Sommario: Questa pagina si propone di condividere le domande e risposte più comuni riguardo l'installazione di Flamingo NXT. Vi invitiamo ad aggiungere le domande (ed eventuali risposte, se ce le avete) che ritenete possano essere utili agli altri utenti. Questa è una pagina Wiki. Si veda Informazioni sul Wiki per informazioni su come aggiungere nuovi contenuti.

Installazione di Flamingo per Rhino 5.0

Problema: Eseguite il programma di installazione del DVD ed appare un errore che richiede l'installazione di Rhino 4 SR9 o Rhino 5. Rhino 5, però, è già installato.

Risposta: Si tratta di un problema che ha a che vedere con i DVD prodotti prima che Rhino 5 fosse disponibile. Per risolvere questo problema,

scaricate il nuovo programma di installazione per il DVD da qui: Nuovo programma di installazione per il DVD di Flamingo

Nota Si tratta di un download piuttosto grande che può richiedere del tempo.

Seguite la discussione sul forum qui.

Un'altra opzione

Se non avete tempo di scaricare il nuovo programma di installazione per il DVD di Flamingo (menzionato sopra), la soluzione alternativa sarebbe installare la versione di valutazione di Rhino 4 sr9. Non occorre che la usiate, ma non vi consigliamo di disinstallarla. Scaricate la versione di valutazione di Rhino 4 sr9 in inglese (03-09-2011) da qui.

L'installazione di Flamingo non riesce e dà il messaggio di errore 1603

Problema: State cercando di installare Flamingo NXT e ricevete il messaggio di errore 1603. L'installazione non avviene.

Risposta: Scaricate ed installate la versione di valutazione di Rhino 5 a 32 bit.

Perché? Ciò succede sui computer che non hanno Rhinoceros 4 o Rhino 5 a 32 bit. Il programma di installazione di Flamingo NXT attualmente cerca un componente in queste versioni e non viene installato. Come soluzione alternativa, installate la versione di valutazione di Rhino 5 a 32bit.

Flamingo è installato ma non viene eseguito

Problema: Lanciate Flamingo NXT in Rhino 5 e vi viene restituito un messaggio di errore che dice:

“Errore di inizializzazione di Flamingo - Impossibile comunicare con il license manager.”

Risposta: È probabile che il gestore delle licenze di Flamingo sia stato eliminato dal programma di disinstallazione di Rhino 4. Per risolvere il problema, installate uno di questi due file:

Gestore delle licenze di Flamingo per Windows 32 bit

Gestore delle licenze di Flamingo per Windows 64 bit

Flamingo non si installa in seguito ad un errore di plug-in di Rhino

Problema: Quando avviate Rhino, vi appare il seguente errore:

“Rhino Plug-in Error for FlamingonXtNet64.rhp – A procedure imported by ArNxtToolkitDotNet64.dll could not be loaded.”

Risposta: Di solito si tratta di una Service Release di Flamingo che non si è installata correttamente. Disinstallate l'ultima service release usando questo procedimento:

  1. Disinstallate la patch di Flamingo. Potete farlo dal pannello di controllo.
  2. Selezionate Flamingo nXt e cercate l'opzione “Visualizza aggiornamenti installati” nella parte superiore sinistra dello schermo.
  3. Selezionatela e, nell'elenco successivo, selezionate Flamingo NXT 3.1.2012.10.18.
  4. Clic destro e selezionate Disinstalla. (Potreste anche disinstallare tutto il programma di Flamingo, ma in tal caso dovreste reinstallare dal CD.)
  5. Ora aprite Rhino. Flamingo dovrebbe caricarsi. Verificate la versione di Flamingo installata.
  6. Chiudete Rhino ed installate la versione 9-11-2012.

Se non abbiamo risposto alla vostra domanda, vi invitiamo a spedire un'e-mail a tech.eu@mcneel.com

it/flamingo/nxt/installrhino5.0.txt · Last modified: 2014/10/03 by elenac