Site Tools


Differences

This shows you the differences between two versions of the page.

Link to this comparison view

it:zoo:zoowinxp [2015/09/14]
127.0.0.1 external edit
it:zoo:zoowinxp [2017/05/04] (current)
elenac
Line 1: Line 1:
-====== ​Eseguire lo Zoo su Windows XP ====== +====== ​Lo Zoo non può essere eseguito ​su Windows XP ====== 
-> **Prodotto:​** //[[zoo:zoo5|Zoo 5]]// +> **Prodotto:​** //[[it:zoo:home|Zoo]]// 
-> **Sommario:​** //Come eseguire ​lo Zoo su Windows XP.//+> **Sommario:​** //Eseguire ​lo Zoo su Windows XP//
  
-===== Problema ​===== +===== Domanda===== 
-Sto cercando di far eseguire lo Zoo su Windows XP. Appena si avvia lo Zoo su quella macchina, lo Zoo si blocca e non succede nulla. Windows XP non è supportato per lo Zoo 5?+Sto cercando di far eseguire lo Zoo su Windows XP. Appena si avvia lo Zoo su quella macchina, lo Zoo si blocca e non succede nulla. ​Lo Zoo non supporta ​Windows XP?
  
-===== Soluzione===== +===== Risposta===== 
-Lo Zoo 5 è supportato sul **Service Pack 3 di Windows XP**+  ​- ​Lo Zoo richiede Microsoft .NET Framework 4.5
 +  - .NET Framework 4.5 e versioni successive __non__ sono supportati su Windows XP; lo sono su Windows Vista, Windows 7 e versioni successive di Windows.
  
-Lo Zoo richiede ​**Microsoft .NET Framework 4**.+===== Ulteriori informazioni ===== 
 +[[zoo:​zoodotnet|Lo Zoo richiede Microsoft .NET Framework 4.5.]]
  
-Il programma di installazione non include questo framework, visto che aumenterebbe il download di ~50 MB. +[[http://blogs.msdn.com/b/dotnet/p/​dotnet45xp.aspx|.NET Framework 4.5 e Windows XP.]]
- +
-**Download** +
-  * [[http://www.microsoft.com/en-us/download/details.aspx?id=17851|Microsoft ​.NET Framework 4 (installazione Web)]] +
-  * [[http://​www.microsoft.com/​en-us/​download/​details.aspx?​id=17718|Microsoft .NET Framework 4 (installazione autonoma)]]+
    
  
 \\ \\
  
-{{tag>Zoo5}}+{{tag>Zoo}}
it/zoo/zoowinxp.txt · Last modified: 2017/05/04 by elenac