Site Tools


Differences

This shows you the differences between two versions of the page.

Link to this comparison view

ko:rhino:settingstransfer [2015/09/14] (current)
Line 1: Line 1:
 +====== Rhino 4 버전의 설정을 옮기는 방법 ======
 +
 +> **Summary:​** //기존에 설정한 개인적인 설정값을 새로운 컴퓨터/​설치에 옮기는 방법//
 +
 +=====어디에 내 설정값이 저장되나요?​=====
 +
 +**대부분의 Rhino 설정**은 외부 파일에 저장되지 않고 레지스트리에 저장됩니다. 모든 옵션과 개인적인 설정값이 있는 파일이란 없으므로 여러분이 지정한 설정값을 옮기려면 어느 정도 작업이 필요합니다. 다음은 작업을 빨리 마칠 수 있는 몇 가지 지름길입니다:​
 +
 +많은 설정값을 옮기는 가장 쉬운 방법은 **ExportOptions** 명령을 사용하는 것입니다. 이 명령은 //​대부분//​의 사용자 설정값이 담긴 하나의 파일을 만듭니다. 이 파일을 새롭게 설치된 Rhino 에서 **ImportOptions** 명령을 사용하여 가져오면,​ 대부분의 일반적인 설정값을 옮길 수 있습니다.
 +
 +//​디스플레이 모드는 **ExportOptions** 에 들어 있지 않으므로//​ 별도로 작업해야 합니다 ! 옵션 > 화면표시 > 고급 설정 (Options > Appearance > Advanced Settings) 을 사용하시면 됩니다.
 +
 +//​작업공간 파일 - workspace file// (.tb) 에는 모든 도구모음 사용자 지정 설정이 들어 있습니다. 이 파일을 새롭게 설치된 Rhino 에 복사하실 수 있습니다.
 +
 +그 밖에 템플릿 파일, 디스플레이 모드, 플러그인 설치 등이 여러분이 Rhino 를 사용하시면서 개인적으로 설정하실 수 있는 것들입니다.
 +
 +=====좀 복잡해 보이는데 어떻게 다 옮길 수 있나요?​=====
 +
 +일반적인 설정값/​파일 이동 과정은 다음과 같습니다:​
 +
 +====기존 설치에서:​====
 +
 +**ExportOptions** - .ini 파일을 생성합니다.
 +
 +사용자가 지정해 둔 작업공간 (.tb) 파일의 복사본을 만듭니다.
 +
 +사용자가 만든 템플릿 파일의 복사본을 만듭니다.
 +
 +사용자가 지정하여 사용해온 디스플레이 모드가 있다면 한 디스플레이 모드에 .ini 파일 하나씩을 생성합니다.
 +
 +다음과 같은 외부 파일의 복사본을 만듭니다:​
 +
 +개별적으로 설치한 플러그인
 +
 +환경맵
 +
 +스크립트
 +
 +
 +
 +====새 설치에서:​====
 +
 +**ExportOptions** 명령으로 만들어둔 .ini 파일을 **ImportOptions** 명령을 사용하여 가져옵니다.
 +
 +작업공간,​ 템플릿, 환경맵, 스크립트,​ 플러그인 파일을 적합한 위치에 복사합니다.
 +
 +도구 > 도구모음 레이아웃 (Tools>​Toolbar Layout) 을 실행하여 사용자가 지정한 작업공간을 로드합니다.
 +
 +옵션 > 화면표시 > 고급 설정 (Options > Appearance > Advanced Settings) 에서 사용자가 지정한 디스플레이 모드를 하나씩 가져옵니다.
 +
 +그 밖의 플러그인을 Rhino 창에 마우스로 끌어 놓는 (드래그 & 드랍) 방식으로 설치합니다 (일부 플러그인은 별도의 설치 파일이 필요할 수 있습니다).
 +
 +Rhino 를 시작할 때 사용자가 지정한 템플릿 파일을 사용하도록 지정합니다.
 +
 +옵션의 파일 항목에서 스크립트,​ 템플릿 등으로의 파일 경로를 지정합니다.
 +
 +
 +
 +
 +
 +
  
ko/rhino/settingstransfer.txt · Last modified: 2015/09/14 (external edit)