Site Tools


Differences

This shows you the differences between two versions of the page.

Link to this comparison view

de:zoo:zoodotnet4 [2015/09/14] (current)
Line 1: Line 1:
 +====== Zoo benötigt Microsoft .NET Framework 4 ======
 +> **Produkt:​** //​[[de:​zoo:​zoo5|Zoo 5]]//
 +> **Zusammenfassung:​** //Anleitung zum Ausführen des Zoos unter Windows XP.//
  
 +===== Problem =====
 +Ich versuche, den Zoo unter Windows XP auszuführen. Sobald wir den Zoo auf dem entsprechenden Computer ausführen, stürzt das Programm ab und nichts funktioniert mehr. Läuft der Zoo 5 nicht unter Windows XP?
 +
 +===== Lösung =====
 +Zoo 5 wird ab dem **Microsoft Windows XP Service Pack 3** unterstützt. ​
 +
 +Zoo 5 benötigt das **Microsoft .NET Framework 4**.
 +
 +Der Zoo-Installer enthält dieses Framework nicht, da er dadurch rund 50 MB größer wäre.
 +
 +**Downloads**
 +  * [[http://​support.microsoft.com/​kb/​322389|Microsoft Windows XP Service Pack 3]]
 +  * [[http://​www.microsoft.com/​de-de/​download/​details.aspx?​id=17851|Microsoft .NET Framework 4 (Webinstaller)]]
 +  * [[http://​www.microsoft.com/​de-de/​download/​details.aspx?​id=17718|Microsoft .NET Framework 4 (Standalone-Installer)]]
 + 
 +
 +\\
 +
 +{{tag>​Zoo5}}
de/zoo/zoodotnet4.txt · Last modified: 2015/09/14 (external edit)