Site Tools


Zoo benötigt Microsoft .NET Framework 4

Produkt: Zoo 5
Zusammenfassung: Anleitung zum Ausführen des Zoos unter Windows XP.

Problem

Ich versuche, den Zoo unter Windows XP auszuführen. Sobald wir den Zoo auf dem entsprechenden Computer ausführen, stürzt das Programm ab und nichts funktioniert mehr. Läuft der Zoo 5 nicht unter Windows XP?

Lösung

Zoo 5 wird ab dem Microsoft Windows XP Service Pack 3 unterstützt.

Zoo 5 benötigt das Microsoft .NET Framework 4.

Der Zoo-Installer enthält dieses Framework nicht, da er dadurch rund 50 MB größer wäre.

Downloads


de/zoo/zoodotnet4.txt · Last modified: 2015/09/14 (external edit)