Site Tools


Zoo에는 Microsoft .NET Framework 4가 필요합니다

제품: Zoo
요약: Zoo 5와 Microsoft .NET Framework 4에 대한 정보입니다.

개요

Zoo 5를 사용하려면 Microsoft .NET Framework 4가 필요합니다. Windows 업데이트를 사용하여 Microsoft .NET Framework 4를 확실하게 설치하실 수 있습니다.

문제

Windows Server 2008 R2 시스템에 Zoo 5 를 설치했으나, Zoo 서버 서비스가 시작하지 않습니다. Windows 이벤트 로그의 메시지는 다음과 같습니다:

서비스를 시작할 수 없습니다. System.IO.FileNotFoundException: 파일이나 어셈블리 
'System.ServiceModel.Web, Version=4.0.0.0, 
Culture=neutral, PublicKeyToken=31bf3856ad364e35' 또는 여기에 종속되어 있는 파일이나 
어셈블리 중 하나를 로드할 수 없습니다. 지정한 파일을 찾을 수 없습니다.
파일 이름: 'System.ServiceModel.Web, Version=4.0.0.0, Culture=neutral, 
PublicKeyToken=31bf3856ad364e35'
위치 ZooService.ZooService.OnStart(String[] args)
위치 System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object 
state)

해결책

Zoo 5를 사용하려면 완전한 Microsoft .NET Framework 4가 필요합니다. .NET Framework 4 Client Profile만 설치하는 것만으로는 Zoo 5 를 실행하는 데 충분하지 않습니다.


ko/zoo/zoodotnet4.txt · Last modified: 2015/09/14 (external edit)