Site Tools


Lo Zoo richiede Microsoft .NET Framework 4

Prodotto: Zoo 5
Sommario: Come eseguire lo Zoo 5 su Windows XP.

Problema

Sto cercando di far eseguire lo Zoo su Windows XP. Appena si avvia lo Zoo su quella macchina, lo Zoo si blocca e non succede nulla. Lo Zoo 5 non supporta Windows XP?

Soluzione

Lo Zoo 5 è supportato sul Service Pack 3 di Microsoft Windows XP.

Lo Zoo 5 richiede Microsoft .NET Framework 4.

Il programma di installazione non include questo framework, visto che aumenterebbe il download di ~50 MB.

Download


it/zoo/zoodotnet4.txt · Last modified: 2015/09/14 (external edit)