Site Tools


Solución de problemas con la instalación de Flamingo NXT

Resumen: Esta página sirve para compartir preguntas y respuestas comunes sobre la instalación de Flamingo nXt. Agregue preguntas (y respuesas, si las tiene) que crea que puedan ser útiles para otros usuarios. Esto es una página wiki. Consulte la información Acerca de la Wiki sobre cómo agregar contenido.

Instalación de Flamingo para Rhino 5.0

Problema: Ejecuta el instalador del DVD y aparece el error de que debe instalar Rhino 4 SR9 o Rhino 5. Pero Rhino 5 está instalado.

Respuesta: Este problema está relacionado con los primeros DVD enviados antes de que Rhino 5 estuviera disponible. Para solucionar este problema, descargue un nuevo instalador del DVD aquí: Nuevo instalador de DVD de Flamingo

Nota: Esta descarga es grande y puede tardar bastante en descargarse.

Consulte los comentarios del foro aquí.

Otra opción

Si no tiene tiempo de descargar el nuevo instalador de Flamingo (más arriba), puede solucionar el problema instalando la Evaluación de Rhino 4 SR9. No es necesario usarla, pero desinstalarla tampoco es recomendable. Descargue la Evaluación de Rhino 4 SR9 English de 25 guardados (03-09-2011) aquí.

Error 1603 en la instalación de Flamingo

Problema: Intenta instalar el Flamingo NXT, aparece el 1603 error y la instalación falla.

Respuesta: Descargue e instale la Evaluación de Rhino 5 de 32 bits.

¿Por qué? Este problema se aparece en equipos que no tienen Rhinoceros 4 o Rhino 5 de 32 bits. Actualmente, el instalador de Flamingo NXT busca un componente en esta versión y no se instalará. Com alternativa, instale la Evaluación de Rhino 5 de 32 bits.

Flamingo está instalado, pero no se ejecuta

Problema: Ejecuta Flamingo nXt en Rhino 5 y aparece el siguiente error:

Error de inicialización de Flamingo - Imposible comunicarse con el administrador de licenciasâ€

Respuesta: Es posible que el desinstalador de Rhino 4 haya eliminado el administrador de licencias de Flamingo. Instale uno de estos dos archivos para solucionar este problema:

Administrador de licencias de Flamingo para Windows 32 bits

Administrador de licencias de Flamingo para Windows 64 bits

Flamingo no se carga con un error de plug-in de Rhino

Problema: Al iniciar Rhino aparece el siguiente error:

“Error de plug-in de Rhino de FlamingonXtNet64.rhp – No se pudo cargar un procedimiento importado por ArNxtToolkitDotNet64.dll.”

Respuesta: Normalmente se trata de una Service Release de Flamingo que no se instaló correctamente. Desinstale la última service release siguiendo este método:

  1. Desinstale el parche de Flamingo. Puede hacerlo desde el Panel de control.
  2. Seleccione Flamingo nXt y busque en la esquina superior izquierda. Hay una opción en el margen izquierdo para “Ver las actualizaciones instaladas”.
  3. Seleccione esta opción y en la lista siguiente seleccione Flamingo NXT 3.1.2012.10.18.
  4. Haga clic con el botón derecho y seleccione Desinstalar. (También puede Desinstalar desinstalar todo el programa de Flamingo, pero entonces deberá reinstalar desde el CD.)
  5. Ahora abra Rhino y Flamingo debería cargarse. Consulte la versión de Flamingo que tiene instalada.
  6. Cierre Rhino e instale la versión 9-11-2012. Puede obtenerla desde aquí.

Si su pregunta no está contestada aquí, envíe un correo a tech@mcneel.com

es/flamingo/nxt/installrhino5.0.txt · Last modified: 2015/09/14 (external edit)