Site Tools


Rhino 5 安裝程式一直要求安裝.NET Framework 4.0 (Rhino 5 for Windows)

問題: Rhino 安裝程式要求安裝.NET Framework 4.0
相關安裝說明: Rhino 5安裝疑難排解

問題:
Rhino 5安裝程式一直要求需先安裝..NET Framework 4 否則無法安裝Rhino 5,但實際上.NET Framework 4 已經安裝好了。

造成原因:
.NET Framework 4 不知為何已經損壞。

處理:

  1. 執行.NET Framework 清理工具。
  2. 選擇 .NET Framework - All versions 開始清理。
  3. 點選開始清理按鈕。
    ​此動作需要花些時間來完成。
  4. 若系統沒有重新啟動請自行重新啟動電腦。
  5. 使用您的安裝光碟安裝 Rhino 5 。

備註: 若此清理工具無效,您也可以試著使用.NET Framework 修復工具

zh-tw/rhino/rhino5/dotnet4_not_recognized.txt · Last modified: 2015/09/14 (external edit)