Site Tools


Installationsfehler: .NET Framework 4.0 benötigt (Rhino 5 für Windows)

Zusammenfassung: Das Rhino-Installationsprogramm meldet, dass das .NET-Framework 4.0 benötigt wird.
Weitere Infos: Installationsfehler bei Rhino 5

Problem

Das Rhino-5-Installationsprogramm möchte, dass Sie das .NET-Framework 4 installieren, obwohl dieses auf Ihrem PC bereits vorhanden ist. Rhino 5 lässt sich nicht installieren.

Ursache

Die vorhandene Installation des .NET-Framework 4 ist fehlerbehaftet.

Lösung

  1. Laden Sie das .NET Framework Cleanup Tool herunter.
  2. Starten Sie das .NET Framework Cleanup Tool.
  3. Wählen Sie im Startfenster .NET Framework - All versions.
  4. Klicken Sie auf die Schaltfläche Cleanup Now.
    Dies kann einige Minuten dauern.
  5. Falls Ihr Computer nicht automatisch neu startet, führen Sie den Neustart manuell durch.
  6. Installieren Sie Rhino 5 erneut.

Hinweis: Wenn das Cleanup Tool Ihr Problem nicht behebt, können Sie es auch mit dem .NET Framework Repair Tool versuchen.

de/rhino/rhino5/dotnet4_not_recognized.txt · Last modified: 2015/11/10 by thomas