Site Tools


Der Zoo läuft nicht unter Windows XP

Produkt: Zoo
Zusammenfassung: Fehlende Unterstützung des Zoos unter Windows XP.

Frage

Ich versuche, den Zoo unter Windows XP auszuführen. Sobald wir den Zoo auf dem entsprechenden Computer ausführen, stürzt das Programm ab und nichts funktioniert mehr. Unterstützt Windows XP den Zoo nicht?

Antwort

  1. Der Zoo benötigt das Microsoft .NET Framework 4.5
  2. Das .NET Framework 4.5 und neuere Versionen werden unter Windows XP nicht unterstützt, sondern benötigen Windows Vista, Windows 7 oder eine neuere Version von Windows.

Weitere Informationen

de/zoo/zoowinxp.txt · Last modified: 2015/10/30 by thomas