Site Tools


在Windows 7、8.1或10 64位系统下执行Rhino V4

Rhino V4设计用来在Windows XP下执行,但也可以在新版Windows中最初设计的那样运作,以下是在较新版本Windows下运作的Rhino V4限制与要求。

限制与要求

  • 内存 - 新的64位计算机系统可能配备16GB或更高的RAM。Rhino V4 是一款32位的应用程序。这意味着无论新系统有多少RAM,都只会用到最多4GB的RAM。
  • 旧有应用系统 - Microsoft 在Windows加入用户帐户控制之前发布Rhino V4。要解决这个问题,您需要在Windows XP SP3兼容模式中执行Rhino V4,否则Windows将阻止Rhino关闭时保留对工具栏及其他设定的更改。 Windows兼容模式设定在“桌面快捷方式”属性的内容里。
  • 低分辨率 - 您的新计算机能够执行的屏幕分辨率,可能比旧windows XP系统高出很多。您需要限制Windows并以较低的分辨率(如:1024×768)来执行,这点在Rhino V4发布时是受到支持的,要不然像图层面板这样的工具就会呈现空白,而且因为尺寸太小无法阅读。

考虑尝试Rhino V6

除了Rhino V6的新功能与特性之外 ,要充分利用新的64位Windows系统的功能,包括RAM、显示分辨率等,也许您该考虑升级到V6。 2007年1月发布Rhino V4的时候,就支持32位Windows XP的功能。 从那时候起,Windows与计算机硬件已经取得很大的进步。 要利用这些新功能要利用这些新功能,您需要一个专为此设计的Rhino版本。

试试看这个 Rhino V6 90天试用版 ,在你的新计算机上是不是更好用了呢?

zh/rhino/legacy_v4.txt · Last modified: 2019/08/07 by yoko_kadotani