Site Tools


"Side-by-side information is incorrect" Error

Product: Zoo 4.0
Summary: Solving the “Application has failed to start…” error

Question

I am trying to run the Zoo (23-Feb-2012). But, I keep getting the following error when I try to run the Zoo Console.

Answer

You can receive this message if your Windows system does not have the most up-to-date Microsoft Runtime libraries installed. Download and install the following:

Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package MFC Security Update

Note, make sure you download and install the 32-bit, or x86, redistributable package. The file name to download is vcredist_x86.exe (2.6 MB).


zoo4/sidebysideerror.txt · Last modified: 2016/03/30 by sandy