Site Tools


ZooにはMicrosoft .NET Framework 4が必要です

製品: Zoo 5.0
要約: Windows XPでのZoo 5.0実行についての説明

問題

ZooをWindows XPで実行しようとしているのですが、このパソコンでZooを起動するとすぐZooがフリーズして何も起こりません。Windows XPはZoo 5.0でサポートされていないのでしょうか?

解決策

Zoo 5.0はMicrosoft Windows XP Service Pack 3でサポートされています。

Zoo 5.0にはMicrosoft .NET Framework 4が必要です。

ダウンロードに約50 MBの追加が必要になることから、Zooインストーラーにはこのフレームワークが含まれていません。

ダウンロード


ja/zoo/zoodotnet4.txt · Last modified: 2014/06/26 (external edit)