Site Tools


Zoo Requires Microsoft .NET Framework 4.5

Product: Zoo
Summary: Discusses Zoo and the Microsoft .NET Framework 4.5

The Zoo requires Microsoft .NET Framework 4.5.

You can ensure that Microsoft .NET Framework 4.5 is installed on your system by using Windows Update.

To detect the versions of the Microsoft .NET Framework installed on your system, use the Microsoft .NET Framework Detection Utility.

Additional Information

zoo/zoodotnet.txt · Last modified: 2017/09/14 by dale